How Do I Stop Chronyd From Running with the "-F 1" Option

Kernels, Network, and Services configuration
Post Reply
Message
Author
PK232
Posts: 1
Joined: 2021-07-04 18:29

How Do I Stop Chronyd From Running with the "-F 1" Option

#1 Post by PK232 »

I added the options I want in the /etc/init.d/chrony file using the parameter DAEMON_OPTS="-f /etc/chrony/chrony.conf", but chronyd apparently still runs with the -F 1 option. I know I can disable the service and add @reboot root /usr/sbin/chronyd -f /etc/chrony/chrony.conf to the /etc/crontabtab file, but I would rather modify the service if I can.

Post Reply